UDN-企业互联网技术人气社区

板块导航

浏览  : 2429
回复  : 5

[移动平台] uap mobile 开发手机应用是否有版本限制?

[复制链接]
睡椅的头像 楼主
我做了最简单的移动开发,在UAP studio中
增加了一个window,然后.....什么也没有做。


然后生成android代码,云打包,运行(重新安装并运行应用)。


为何,运行应用报错:“很抱歉,程序出现异常,即将退出”

这是怎么回事? 我的手机是三星GT-I9100 (2011年的吧) 是否android版本(2.3.5)太低啊?

相关帖子

睡椅的头像 楼主
发表于 2015-2-4 10:42:44 | 显示全部楼层
难道,我为了开发,真要换了相濡以沫4年的 手机?
使用道具 举报

回复

睡椅的头像 楼主
发表于 2015-2-4 10:52:45 | 显示全部楼层
换了别人一个htc手机,android4.1.1的,就可以了。
哎,看来岁月不饶人啊
使用道具 举报

回复

发表于 2015-2-4 11:23:56 | 显示全部楼层
建议操作系统版本:
android 4以上, IOS 5以上

2.3就别考虑了,。。。。

使用道具 举报

回复

睡椅的头像 楼主
发表于 2015-2-4 15:46:47 | 显示全部楼层
移动开发有没有更完整的教程? 尤其是前后台一体的,管理类支撑的
使用道具 举报

回复

发表于 2015-2-4 20:30:57 | 显示全部楼层
支持IOS吗?
使用道具 举报

回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们
联系我们
  • 电话:010-86393388
  • 邮件:udn@yonyou.com
  • 地址:北京市海淀区北清路68号
移动客户端下载
关注我们
  • 微信公众号:yonyouudn
  • 扫描右侧二维码关注我们
  • 专注企业互联网的技术社区
版权所有:用友网络科技股份有限公司82041 京ICP备05007539号-11 京公网网备安1101080209224 Powered by Discuz!
快速回复 返回列表 返回顶部