UDN-企业互联网技术人气社区

板块导航

浏览  : 12552
回复  : 45

[实施序列] 关于UAPStudio 开发工具与uaphome适配的问题.

[复制链接]
发表于 2015-8-12 01:07:15 | 显示全部楼层
学习
使用道具 举报

回复

发表于 2015-9-9 10:50:39 | 显示全部楼层
NC65的uapstudio 在哪里下载?
点评 ( 1 ) 收起 / 展开点评

土鳖 2015年09月09日 13:17 详情 回复

NC65的uapstudio正在测试中,预计今年11月 uapstudio65 会随着uaphome65和nchome65同步发版.

使用道具 举报

回复

土鳖的头像 楼主
发表于 2015-9-9 13:17:48 | 显示全部楼层
baiwmg123 发表于 2015-9-9 10:50
NC65的uapstudio 在哪里下载?

NC65的uapstudio正在测试中,预计今年11月 uapstudio65 会随着uaphome65和nchome65同步发版.
使用道具 举报

回复

发表于 2015-9-15 09:35:57 | 显示全部楼层
ding
使用道具 举报

回复

发表于 2015-10-23 14:58:35 | 显示全部楼层
http://yunpan.cn/cw3sw2BjknR5n  访问密码 9109,,,,,这个我下载了,,,,不能模式化生成633的LFW单据
使用道具 举报

回复

发表于 2015-11-23 11:37:39 | 显示全部楼层
下载不下来!!!!!
点评 ( 1 ) 收起 / 展开点评

土鳖 2015年11月23日 13:38 详情 回复

刚验证过,下载没问题呀?

使用道具 举报

回复

土鳖的头像 楼主
发表于 2015-11-23 13:38:05 | 显示全部楼层
haiboyou 发表于 2015-11-23 11:37
下载不下来!!!!!

刚验证过,下载没问题呀?
点评 ( 1 ) 收起 / 展开点评

haiboyou 2015年11月23日 15:04 详情 回复

我这边网络有问题,用别的网络可以下载?如果我既要进行MDE开发,又要进行web开发,两个6.3.1.5的安装包都需要安装吗?

使用道具 举报

回复

发表于 2015-11-23 15:04:46 | 显示全部楼层
土鳖 发表于 2015-11-23 13:38
刚验证过,下载没问题呀?

我这边网络有问题,用别的网络可以下载?如果我既要进行MDE开发,又要进行web开发,两个6.3.1.5的安装包都需要安装吗?
点评 ( 1 ) 收起 / 展开点评

土鳖 2015年11月24日 10:58 详情 回复

两个版本主要区别在于WEB适配的NChome,一个是支持NC633,一个是支持NC633以前的63系列

使用道具 举报

回复

发表于 2015-11-23 15:11:18 | 显示全部楼层
楼主有Linux系统的UAP-Studio吗?急需
点评 ( 1 ) 收起 / 展开点评

土鳖 2015年11月24日 11:01 详情 回复

官方暂不支持Linux系统的开发平台. 建议采用非官方的方法: 1,下载一个官方的32位的Linux版本的Eclipse4.3.2(与uapstudio6.3.1.5内核的eclipse版本相同). 2,把uapstudio6.3.1.5的插件复制过去, 3,看看在Linux上面启动

使用道具 举报

回复

土鳖的头像 楼主
发表于 2015-11-24 10:58:50 | 显示全部楼层
haiboyou 发表于 2015-11-23 15:04
我这边网络有问题,用别的网络可以下载?如果我既要进行MDE开发,又要进行web开发,两个6.3.1.5的安装包 ...

两个版本主要区别在于WEB适配的NChome,一个是支持NC633,一个是支持NC633以前的63系列
使用道具 举报

回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于我们
联系我们
  • 电话:010-86393388
  • 邮件:udn@yonyou.com
  • 地址:北京市海淀区北清路68号
移动客户端下载
关注我们
  • 微信公众号:yonyouudn
  • 扫描右侧二维码关注我们
  • 专注企业互联网的技术社区
版权所有:用友网络科技股份有限公司82041 京ICP备05007539号-11 京公网网备安1101080209224 Powered by Discuz!
快速回复 返回列表 返回顶部